summaryrefslogtreecommitdiffstats
path: root/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-12-05 12:36:56 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-12-05 12:36:56 -0600
commit6ddd04bacafe12003b229afc036dc4674df48d5f (patch)
tree21b7cb6dd62bc1a33328c4cacf88727b6ac6d603 /tdeio/CMakeLists.txt
parentf0d26a3ab65a8b1641887c31d5ffb71c17730d2e (diff)
downloadtdelibs-6ddd04bacafe12003b229afc036dc4674df48d5f.tar.gz
tdelibs-6ddd04bacafe12003b229afc036dc4674df48d5f.zip
Properly identify desktop files
This resolves a rather major glitch with Device Links noted on the mailing list
Diffstat (limited to 'tdeio/CMakeLists.txt')
-rw-r--r--tdeio/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tdeio/CMakeLists.txt b/tdeio/CMakeLists.txt
index 054da69f2..5fa0ded6d 100644
--- a/tdeio/CMakeLists.txt
+++ b/tdeio/CMakeLists.txt
@@ -36,6 +36,8 @@ link_directories(
##### other data ################################
+install( FILES tdeio.magic DESTINATION ${CONFIG_INSTALL_DIR}/magic )
+
install( FILES
application.desktop kurifilterplugin.desktop
kcomprfilter.desktop kscan.desktop kdatatool.desktop