summaryrefslogtreecommitdiffstats
path: root/tdeio/tdefile/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2016-12-21 01:09:27 +0300
committerSlávek Banko <slavek.banko@axis.cz>2017-01-29 02:27:15 +0100
commited74769bfaae171809c0bc1a10a8ba0f6ff8895f (patch)
tree2be1a9e1f24c538b0f682e733794336f6fe54193 /tdeio/tdefile/CMakeLists.txt
parentd556a8752c0862aa2d84a105dc8ac41b61ba7824 (diff)
downloadtdelibs-ed74769bfaae171809c0bc1a10a8ba0f6ff8895f.tar.gz
tdelibs-ed74769bfaae171809c0bc1a10a8ba0f6ff8895f.zip
tdeio: add tests
Signed-off-by: Alexander Golubev <fatzer2@gmail.com>
Diffstat (limited to 'tdeio/tdefile/CMakeLists.txt')
-rw-r--r--tdeio/tdefile/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tdeio/tdefile/CMakeLists.txt b/tdeio/tdefile/CMakeLists.txt
index ed0350999..8952005ed 100644
--- a/tdeio/tdefile/CMakeLists.txt
+++ b/tdeio/tdefile/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+add_subdirectory( tests )
+
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}