summaryrefslogtreecommitdiffstats
path: root/tdeioslave/file/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 14:20:53 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 14:20:53 -0600
commite3379a9953ab5532065dbe90bdb5a5fe14565641 (patch)
tree744fa731d7349b3ac60ad82f2f56605a19b86b0c /tdeioslave/file/CMakeLists.txt
parenta3e01ba75c1f4886f3d2f2abeeb2715f39957974 (diff)
downloadtdelibs-e3379a9953ab5532065dbe90bdb5a5fe14565641.tar.gz
tdelibs-e3379a9953ab5532065dbe90bdb5a5fe14565641.zip
Rename additional kioslave libraries
Diffstat (limited to 'tdeioslave/file/CMakeLists.txt')
-rw-r--r--tdeioslave/file/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/file/CMakeLists.txt b/tdeioslave/file/CMakeLists.txt
index 0392de535..287e1ebe2 100644
--- a/tdeioslave/file/CMakeLists.txt
+++ b/tdeioslave/file/CMakeLists.txt
@@ -39,9 +39,9 @@ install( FILES file.h DESTINATION ${INCLUDE_INSTALL_DIR}/tdeio )
install( FILES file.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_file ##################################
+##### tdeio_file ##################################
-set( target kio_file )
+set( target tdeio_file )
set( ${target}_SRCS
file.cc