summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-06 21:23:48 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-06 21:34:48 +0900
commit84498d97e27f79e7e919b42bbe54208a02856aaf (patch)
tree8a66f6e1a88bc2304b453796663ae75f20425490 /tdeioslave/http/CMakeLists.txt
parent8bc0bc7fc67437fbf757283604104e998ad2fda7 (diff)
downloadtdelibs-84498d97e27f79e7e919b42bbe54208a02856aaf.tar.gz
tdelibs-84498d97e27f79e7e919b42bbe54208a02856aaf.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 4f99f868f09bbffa2e15733b8b7c78eba07a199e)
Diffstat (limited to 'tdeioslave/http/CMakeLists.txt')
-rw-r--r--tdeioslave/http/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/http/CMakeLists.txt b/tdeioslave/http/CMakeLists.txt
index a1a6c296a..a8570d60f 100644
--- a/tdeioslave/http/CMakeLists.txt
+++ b/tdeioslave/http/CMakeLists.txt
@@ -62,7 +62,7 @@ tde_add_tdeinit_executable( ${target} AUTOMOC
set( target tdeio_http )
set( ${target}_SRCS
- http.cc
+ http.cpp
)
tde_add_kpart( ${target} AUTOMOC