summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 14:20:53 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 14:20:53 -0600
commite3379a9953ab5532065dbe90bdb5a5fe14565641 (patch)
tree744fa731d7349b3ac60ad82f2f56605a19b86b0c /tdeioslave/http/CMakeLists.txt
parenta3e01ba75c1f4886f3d2f2abeeb2715f39957974 (diff)
downloadtdelibs-e3379a9953ab5532065dbe90bdb5a5fe14565641.tar.gz
tdelibs-e3379a9953ab5532065dbe90bdb5a5fe14565641.zip
Rename additional kioslave libraries
Diffstat (limited to 'tdeioslave/http/CMakeLists.txt')
-rw-r--r--tdeioslave/http/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeioslave/http/CMakeLists.txt b/tdeioslave/http/CMakeLists.txt
index 64abe1adb..aff6d0a4e 100644
--- a/tdeioslave/http/CMakeLists.txt
+++ b/tdeioslave/http/CMakeLists.txt
@@ -38,9 +38,9 @@ install( FILES
DESTINATION ${SERVICES_INSTALL_DIR} )
-##### kio_http_cache_cleaner ####################
+##### tdeio_http_cache_cleaner ####################
-set( target kio_http_cache_cleaner )
+set( target tdeio_http_cache_cleaner )
set( ${target}_SRCS
http_cache_cleaner.cpp
@@ -52,11 +52,11 @@ tde_add_tdeinit_executable( ${target} AUTOMOC
)
-##### kio_http ##################################
+##### tdeio_http ##################################
# FIXME GSSAPI support is not handled yet
-set( target kio_http )
+set( target tdeio_http )
set( ${target}_SRCS
http.cc