summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-06 21:23:48 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-06 21:34:48 +0900
commit84498d97e27f79e7e919b42bbe54208a02856aaf (patch)
tree8a66f6e1a88bc2304b453796663ae75f20425490 /tdeioslave/http/Makefile.am
parent8bc0bc7fc67437fbf757283604104e998ad2fda7 (diff)
downloadtdelibs-84498d97e27f79e7e919b42bbe54208a02856aaf.tar.gz
tdelibs-84498d97e27f79e7e919b42bbe54208a02856aaf.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 4f99f868f09bbffa2e15733b8b7c78eba07a199e)
Diffstat (limited to 'tdeioslave/http/Makefile.am')
-rw-r--r--tdeioslave/http/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/http/Makefile.am b/tdeioslave/http/Makefile.am
index c68f90bea..b93bd0d6b 100644
--- a/tdeioslave/http/Makefile.am
+++ b/tdeioslave/http/Makefile.am
@@ -13,7 +13,7 @@ lib_LTLIBRARIES=
tdeinit_LTLIBRARIES = tdeio_http_cache_cleaner.la
kde_module_LTLIBRARIES = tdeio_http.la
-tdeio_http_la_SOURCES = http.cc
+tdeio_http_la_SOURCES = http.cpp
tdeio_http_la_METASOURCES = AUTO
tdeio_http_la_LIBADD = $(LIB_TDEIO) $(top_builddir)/tdeio/httpfilter/libhttpfilter.la $(LIB_QT) $(LIB_TDECORE) $(LIBZ) $(top_builddir)/dcop/libDCOP.la $(top_builddir)/tdeio/misc/tdentlm/libtdentlm.la
tdeio_http_la_LDFLAGS = $(all_libraries) $(GSSAPI_RPATH) -module $(KDE_PLUGIN) $(GSSAPI_LIBS)