summaryrefslogtreecommitdiffstats
path: root/tdeprint/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-03-02 15:57:34 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2013-03-02 15:57:34 -0600
commit7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f (patch)
treec76702a7f6310fbe9d437e347535422e836e94e9 /tdeprint/CMakeLists.txt
parenta2a38be7600e2a2c2b49c66902d912ca036a2c0f (diff)
parent27bbee9a5f9dcda53d8eb23863ee670ad1360e41 (diff)
downloadtdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.tar.gz
tdelibs-7c0b0c9dc9fcbe9c198925bdc7ee18ac6be49f4f.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdelibs
Diffstat (limited to 'tdeprint/CMakeLists.txt')
-rw-r--r--tdeprint/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tdeprint/CMakeLists.txt b/tdeprint/CMakeLists.txt
index a7a97809f..724b0a0cb 100644
--- a/tdeprint/CMakeLists.txt
+++ b/tdeprint/CMakeLists.txt
@@ -32,9 +32,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/tdefx
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio
- ${CMAKE_SOURCE_DIR}/kio/kio
- ${CMAKE_SOURCE_DIR}/kio/kfile
+ ${CMAKE_SOURCE_DIR}/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdefile
${CMAKE_SOURCE_DIR}/kded
)
@@ -84,7 +84,7 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kio-shared tdeinit_kded-shared
+ LINK tdeio-shared tdeinit_kded-shared
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -104,7 +104,7 @@ set( ${target}_SRCS
kpgeneralpage.cpp kpqtpage.cpp kmthreadjob.cpp
kpipeprocess.cpp kpfilterpage.cpp kmspecialmanager.cpp
tdeprintcheck.cpp plugincombobox.cpp kpreloadobject.cpp
- kfilelist.cpp kprintaction.cpp kpfileselectpage.cpp
+ tdefilelist.cpp kprintaction.cpp kpfileselectpage.cpp
treecombobox.cpp kxmlcommand.cpp util.cpp printerfilter.cpp
marginpreview.cpp marginvaluewidget.cpp marginwidget.cpp
kpmarginpage.cpp messagewindow.cpp posterpreview.cpp
@@ -116,7 +116,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 4.2.0
- LINK kio-shared
+ LINK tdeio-shared
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${LIB_INSTALL_DIR}
)