summaryrefslogtreecommitdiffstats
path: root/tdeprint/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /tdeprint/Makefile.am
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdeprint/Makefile.am')
-rw-r--r--tdeprint/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeprint/Makefile.am b/tdeprint/Makefile.am
index b70e46e93..7ea8df12a 100644
--- a/tdeprint/Makefile.am
+++ b/tdeprint/Makefile.am
@@ -23,7 +23,7 @@ libtdeprint_la_SOURCES = kmfactory.cpp kmjob.cpp kmjobmanager.cpp kmmanager.cpp
kprintpreview.cpp kprintdialog.cpp kprinter.cpp kprinterimpl.cpp kprintdialogpage.cpp \
kpcopiespage.cpp kpdriverpage.cpp kprinterpropertydialog.cpp kpgeneralpage.cpp kpqtpage.cpp \
kmthreadjob.cpp kpipeprocess.cpp kpfilterpage.cpp \
- kmspecialmanager.cpp tdeprintcheck.cpp plugincombobox.cpp kpreloadobject.cpp kfilelist.cpp \
+ kmspecialmanager.cpp tdeprintcheck.cpp plugincombobox.cpp kpreloadobject.cpp tdefilelist.cpp \
kprintaction.cpp kpfileselectpage.cpp treecombobox.cpp kmfactory.skel kxmlcommand.cpp \
util.cpp printerfilter.cpp marginpreview.cpp marginvaluewidget.cpp marginwidget.cpp \
kpmarginpage.cpp messagewindow.cpp posterpreview.cpp kpposterpage.cpp foomatic2loader.cpp \
@@ -40,7 +40,7 @@ noinst_HEADERS = kmdbentry.h kmfactory.h \
kpcopiespage.h kpdriverpage.h kprinterpropertydialog.h kpgeneralpage.h \
kpqtpage.h kprintprocess.h kmthreadjob.h kpipeprocess.h tdeprintd.h \
kpfilterpage.h kmspecialmanager.h tdeprintcheck.h plugincombobox.h \
- kfilelist.h kpfileselectpage.h treecombobox.h kxmlcommand.h \
+ tdefilelist.h kpfileselectpage.h treecombobox.h kxmlcommand.h \
util.h driverparse.h printerfilter.h marginpreview.h marginwidget.h \
marginvaluewidget.h kpmarginpage.h messagewindow.h \
posterpreview.h kpposterpage.h foomatic2loader.h ppdloader.h
@@ -104,7 +104,7 @@ noinst_LIBRARIES = libdriverparse.a
libdriverparse_a_SOURCES = driverparse.c
update_DATA = tdeprintrc.upd
-updatedir = $(kde_datadir)/kconf_update
+updatedir = $(kde_datadir)/tdeconf_update
messages: rc.cpp
$(EXTRACTRC) `find . -name "*.rc" -o -name "*.ui" | grep -v /cupsdconf` >> rc.cpp