summaryrefslogtreecommitdiffstats
path: root/tdeprint/cups/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-11-20 12:13:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-11-20 12:13:02 -0600
commit880fec09182a500b7e19b5b1c73189040cf3421a (patch)
tree663d83e0b7d7c16ec0defcf674290aefd3c15304 /tdeprint/cups/CMakeLists.txt
parentcfa9446f2535a288f803412a996acb5dd741e8fb (diff)
downloadtdelibs-880fec09182a500b7e19b5b1c73189040cf3421a.tar.gz
tdelibs-880fec09182a500b7e19b5b1c73189040cf3421a.zip
Greatly increase database generation speed from compressed PPDs where possible
Diffstat (limited to 'tdeprint/cups/CMakeLists.txt')
-rw-r--r--tdeprint/cups/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeprint/cups/CMakeLists.txt b/tdeprint/cups/CMakeLists.txt
index aa882ca7e..6e2751c41 100644
--- a/tdeprint/cups/CMakeLists.txt
+++ b/tdeprint/cups/CMakeLists.txt
@@ -72,12 +72,12 @@ tde_add_kpart( ${target} AUTOMOC
set( target make_driver_db_cups )
set( ${target}_SRCS
- make_driver_db_cups.c
+ make_driver_db_cups.cpp
)
tde_add_executable( ${target}
SOURCES ${${target}_SRCS}
- LINK driverparse-static tdefakes-shared ${ZLIB_LIBRARIES} ${DL_LIBRARIES}
+ LINK driverparse-static tdefakes-shared ${ZLIB_LIBRARIES} ${DL_LIBRARIES} ${TQT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)