summaryrefslogtreecommitdiffstats
path: root/tdeprint/lpr/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:38 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:38 -0600
commit46850422d6f857317455a6f7682bda9af4ba77f8 (patch)
treee7ccd19a8665415f634e26279d998173f7aa764f /tdeprint/lpr/Makefile.am
parentd4396ecfa2ba4c7cf44c028ea02b5de76878d6b8 (diff)
downloadtdelibs-46850422d6f857317455a6f7682bda9af4ba77f8.tar.gz
tdelibs-46850422d6f857317455a6f7682bda9af4ba77f8.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'tdeprint/lpr/Makefile.am')
-rw-r--r--tdeprint/lpr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeprint/lpr/Makefile.am b/tdeprint/lpr/Makefile.am
index a9039888f..3793d982b 100644
--- a/tdeprint/lpr/Makefile.am
+++ b/tdeprint/lpr/Makefile.am
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -D_KDEPRINT_COMPILE
+AM_CPPFLAGS = -D_TDEPRINT_COMPILE
INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/tdeprint -I$(top_srcdir)/tdeprint/management $(all_includes)
@@ -14,7 +14,7 @@ tdeprint_lpr_la_SOURCES = printcapreader.cpp lprhandler.cpp \
editentrydialog.cpp
tdeprint_lpr_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
tdeprint_lpr_la_LIBADD = $(top_builddir)/tdeprint/management/libtdeprint_management.la \
- $(LIB_QT) $(LIB_KDEPRINT) $(LIB_KDEUI) $(LIB_KDECORE)
+ $(LIB_QT) $(LIB_TDEPRINT) $(LIB_TDEUI) $(LIB_TDECORE)
tdeprint_lpr_la_METASOURCES = AUTO
noinst_HEADERS = printcapreader.h \