summaryrefslogtreecommitdiffstats
path: root/tdeprint/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /tdeprint/tests/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdeprint/tests/Makefile.am')
-rw-r--r--tdeprint/tests/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/tdeprint/tests/Makefile.am b/tdeprint/tests/Makefile.am
new file mode 100644
index 000000000..53021a6e2
--- /dev/null
+++ b/tdeprint/tests/Makefile.am
@@ -0,0 +1,15 @@
+INCLUDES = -I$(top_srcdir)/tdeprint -I$(top_srcdir) $(all_includes)
+
+check_PROGRAMS = helpviewer drawdemo
+
+helpviewer_SOURCES = helpwindow.cpp main.cpp richpage.cpp
+helpviewer_METASOURCES = helpwindow.moc
+helpviewer_LDADD = $(top_builddir)/tdeprint/libtdeprint.la
+helpviewer_LDFLAGS = $(all_libraries)
+
+drawdemo_SOURCES = drawdemo.cpp
+drawdemo_METASOURCES = drawdemo.moc
+drawdemo_LDADD = $(top_builddir)/tdeprint/libtdeprint.la
+drawdemo_LDFLAGS = $(all_libraries)
+
+EXTRA_DIST = home.xpm back.xpm forward.xpm