summaryrefslogtreecommitdiffstats
path: root/tdeprint/tools/escputil/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /tdeprint/tools/escputil/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdeprint/tools/escputil/Makefile.am')
-rw-r--r--tdeprint/tools/escputil/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tdeprint/tools/escputil/Makefile.am b/tdeprint/tools/escputil/Makefile.am
new file mode 100644
index 000000000..ac7620ef1
--- /dev/null
+++ b/tdeprint/tools/escputil/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = tdeprint_tool_escputil.la
+tdeprint_tool_escputil_la_SOURCES = escpwidget.cpp
+tdeprint_tool_escputil_la_METASOURCES = AUTO
+tdeprint_tool_escputil_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+tdeprint_tool_escputil_la_LIBADD = $(LIB_KDEUI) $(LIB_QT) $(LIB_KDECORE)
+
+noinst_HEADERS = escpwidget.h
+
+service_DATA = escputil.desktop
+servicedir = $(kde_datadir)/tdeprint/tools