summaryrefslogtreecommitdiffstats
path: root/tdestyles/highcontrast/config/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
commitdad42352f4ad47d34caf50040367dc2a95772baa (patch)
tree6d2887d13f9b1403b8ce15be48a6ea7cec32fd96 /tdestyles/highcontrast/config/Makefile.am
parent365f03061337a81bcffb4a45c4ad637edad27019 (diff)
downloadtdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.tar.gz
tdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.zip
Rename KStyle to TDEStyle to avoid conflicts with KDE4.
Diffstat (limited to 'tdestyles/highcontrast/config/Makefile.am')
-rw-r--r--tdestyles/highcontrast/config/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tdestyles/highcontrast/config/Makefile.am b/tdestyles/highcontrast/config/Makefile.am
new file mode 100644
index 000000000..31592f288
--- /dev/null
+++ b/tdestyles/highcontrast/config/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = $(all_includes)
+
+noinst_HEADERS = highcontrastconfig.h
+kde_module_LTLIBRARIES = tdestyle_highcontrast_config.la
+tdestyle_highcontrast_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+tdestyle_highcontrast_config_la_LIBADD = $(LIB_QT) $(LIB_TDECORE)
+tdestyle_highcontrast_config_la_SOURCES = highcontrastconfig.cpp
+tdestyle_highcontrast_config_la_METASOURCES = AUTO
+
+
+messages:
+ $(XGETTEXT) *.cpp *.h -o $(podir)/tdestyle_highcontrast_config.pot