summaryrefslogtreecommitdiffstats
path: root/tdestyles/themes/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
commitdad42352f4ad47d34caf50040367dc2a95772baa (patch)
tree6d2887d13f9b1403b8ce15be48a6ea7cec32fd96 /tdestyles/themes/CMakeLists.txt
parent365f03061337a81bcffb4a45c4ad637edad27019 (diff)
downloadtdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.tar.gz
tdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.zip
Rename KStyle to TDEStyle to avoid conflicts with KDE4.
Diffstat (limited to 'tdestyles/themes/CMakeLists.txt')
-rw-r--r--tdestyles/themes/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tdestyles/themes/CMakeLists.txt b/tdestyles/themes/CMakeLists.txt
new file mode 100644
index 000000000..c28f89a44
--- /dev/null
+++ b/tdestyles/themes/CMakeLists.txt
@@ -0,0 +1,23 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ qtplatinum.themerc qtcde.themerc qtmotif.themerc
+ qtwindows.themerc qtsgi.themerc qtmotifplus.themerc
+ highcolor.themerc default.themerc b3.themerc
+ light-v2.themerc light-v3.themerc keramik.themerc
+ DESTINATION ${DATA_INSTALL_DIR}/tdestyle/themes )
+
+install( FILES
+ kthemestylerc
+ DESTINATION ${CONFIG_INSTALL_DIR} )