summaryrefslogtreecommitdiffstats
path: root/tdewallet/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2016-12-21 01:13:31 +0300
committerSlávek Banko <slavek.banko@axis.cz>2017-01-29 02:48:50 +0100
commit0e614010bd32bccc8bd5b9a9e49894a9f466b08d (patch)
tree05309c2dbd304806feceac88e3eff2c5b0d3b819 /tdewallet/backend/CMakeLists.txt
parent86921d65c5c218a2c721d905a93885cf2fe9b7b7 (diff)
downloadtdelibs-0e614010bd32bccc8bd5b9a9e49894a9f466b08d.tar.gz
tdelibs-0e614010bd32bccc8bd5b9a9e49894a9f466b08d.zip
tdeui & tdewallet: add tests
Signed-off-by: Alexander Golubev <fatzer2@gmail.com> (cherry picked from commit 16a176dab1e978bef8f8d49801fa98a028d1d17b)
Diffstat (limited to 'tdewallet/backend/CMakeLists.txt')
-rw-r--r--tdewallet/backend/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tdewallet/backend/CMakeLists.txt b/tdewallet/backend/CMakeLists.txt
index 886e6c385..57a1e77ac 100644
--- a/tdewallet/backend/CMakeLists.txt
+++ b/tdewallet/backend/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+add_subdirectory ( tests )
+
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}