summaryrefslogtreecommitdiffstats
path: root/tdewallet/backend/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-06 21:23:48 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-06 21:24:20 +0900
commit4f99f868f09bbffa2e15733b8b7c78eba07a199e (patch)
tree3fb0957e93160f69f55942fff50a2ad496bf4f4c /tdewallet/backend/CMakeLists.txt
parent19f44e5ff3756172540e768fc0d08d761f0c374e (diff)
downloadtdelibs-4f99f868f09bbffa2e15733b8b7c78eba07a199e.tar.gz
tdelibs-4f99f868f09bbffa2e15733b8b7c78eba07a199e.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdewallet/backend/CMakeLists.txt')
-rw-r--r--tdewallet/backend/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdewallet/backend/CMakeLists.txt b/tdewallet/backend/CMakeLists.txt
index 57a1e77ac..db2f66994 100644
--- a/tdewallet/backend/CMakeLists.txt
+++ b/tdewallet/backend/CMakeLists.txt
@@ -30,9 +30,9 @@ link_directories(
set( target tdewalletbackend )
set( ${target}_SRCS
- blockcipher.cc blowfish.cc
- cbc.cc sha1.cc tdewalletentry.cc
- tdewalletbackend.cc
+ blockcipher.cpp blowfish.cpp
+ cbc.cpp sha1.cpp tdewalletentry.cpp
+ tdewalletbackend.cpp
)
tde_add_library( ${target} SHARED