summaryrefslogtreecommitdiffstats
path: root/tdewidgets/tests/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-12-23 13:14:38 +0100
committerSlávek Banko <slavek.banko@axis.cz>2013-12-23 13:14:38 +0100
commite1062b5b6bd0edc320ab967816743d7a52bbeeb6 (patch)
treee679ff2fd6f44a45c056bc306bc3eec5b353c901 /tdewidgets/tests/Makefile.am
parent7f8e73d6f561a95fc6d7084149ded936f0d69c42 (diff)
downloadtdelibs-e1062b5b6bd0edc320ab967816743d7a52bbeeb6.tar.gz
tdelibs-e1062b5b6bd0edc320ab967816743d7a52bbeeb6.zip
Rename kdewidgets => tdewidgets
Diffstat (limited to 'tdewidgets/tests/Makefile.am')
-rw-r--r--tdewidgets/tests/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/tdewidgets/tests/Makefile.am b/tdewidgets/tests/Makefile.am
new file mode 100644
index 000000000..43435995a
--- /dev/null
+++ b/tdewidgets/tests/Makefile.am
@@ -0,0 +1,31 @@
+
+# This file is part of the KDE libraries
+# Copyright (C) 1997 Matthias Kalle Dalheimer (kalle@kde.org)
+# (C) 1997 Stephan Kulow (coolo@kde.org)
+
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Library General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Library General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with this library; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301, USA.
+
+check-local: testwithpixmaps.cpp testkde.cpp
+# Broken and not informative enough about the changes
+# md5sum -c $(srcdir)/sums
+
+testwithpixmaps.cpp: $(srcdir)/test.widgets
+ ../maketdewidgets -o testwithpixmaps.cpp -p $(top_srcdir)/tdewidgets/pics $(srcdir)/test.widgets
+testkde.cpp: $(srcdir)/test.widgets
+ ../maketdewidgets -o testkde.cpp $(srcdir)/test.widgets
+
+CLEANFILES = testwithpixmaps.cpp testkde.cpp
+