summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f46d5a0b..69a7169be 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -754,6 +754,7 @@ add_definitions(
-DQT_NO_TRANSLATION
)
+set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -include tqt.h" )
set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )
set( CMAKE_MODULE_LINKER_FLAGS "-Wl,--no-undefined" )
@@ -819,4 +820,4 @@ add_subdirectory( mimetypes )
##### install import cmake modules ###############
-install( EXPORT ${CMAKE_PROJECT_NAME} DESTINATION ${CMAKE_INSTALL_DIR} )
+tde_install_export( )