summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4fa43de8..9b1325726 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -798,7 +798,7 @@ if( WITH_CRYPTSETUP )
check_c_source_compiles("
#include <stddef.h>
#include <libcryptsetup.h>
- int main(int argc, char *argv[]) { crypt_keyslot_info status = CRYPT_SLOT_INVALID; return 0; } "
+ int main(int argc, char *argv[]) { crypt_keyslot_info status = CRYPT_SLOT_ACTIVE; return 0; } "
HAVE_NEW_CRYPTSETUP )
check_c_source_compiles("
#include <stddef.h>