summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 217668c9d..47d5b258b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -862,6 +862,12 @@ install( FILES
DESTINATION ${INCLUDE_INSTALL_DIR} )
+##### pkg-config #################################
+
+configure_file( tdelibs.pc.cmake tdelibs.pc @ONLY )
+install( FILES ${CMAKE_CURRENT_BINARY_DIR}/tdelibs.pc DESTINATION ${PKGCONFIG_INSTALL_DIR} )
+
+
##### subdirectories ############################
add_subdirectory( dcop )