summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02e49c26b..ac725a079 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -707,7 +707,7 @@ if( WITH_AVAHI )
endif( WITH_QT4 )
if( WITH_QT3 )
- pkg_search_module( AVAHI avahi-qt3 )
+ pkg_search_module( AVAHI avahi-tqt )
if( NOT AVAHI_FOUND )
message(FATAL_ERROR "\navahi support are requested, but not found on your system" )
endif( NOT AVAHI_FOUND )