summaryrefslogtreecommitdiffstats
path: root/arts/knotify/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'arts/knotify/CMakeLists.txt')
-rw-r--r--arts/knotify/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/arts/knotify/CMakeLists.txt b/arts/knotify/CMakeLists.txt
index a04ea0e08..77b8f9a0a 100644
--- a/arts/knotify/CMakeLists.txt
+++ b/arts/knotify/CMakeLists.txt
@@ -29,7 +29,10 @@ link_directories(
##### other data ################################
-install( FILES knotify.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE knotify.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)
##### knotify ###################################