summaryrefslogtreecommitdiffstats
path: root/interfaces/khexedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/khexedit/CMakeLists.txt')
-rw-r--r--interfaces/khexedit/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/interfaces/khexedit/CMakeLists.txt b/interfaces/khexedit/CMakeLists.txt
index b98c8ab5f..0150da49f 100644
--- a/interfaces/khexedit/CMakeLists.txt
+++ b/interfaces/khexedit/CMakeLists.txt
@@ -19,4 +19,8 @@ install( FILES
##### other data ################################
-install( FILES kbytesedit.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kbytesedit.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/interfaces-desktops
+)