summaryrefslogtreecommitdiffstats
path: root/interfaces/khexedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/khexedit/CMakeLists.txt')
-rw-r--r--interfaces/khexedit/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/interfaces/khexedit/CMakeLists.txt b/interfaces/khexedit/CMakeLists.txt
new file mode 100644
index 000000000..94f2e8f30
--- /dev/null
+++ b/interfaces/khexedit/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### headers ###################################
+
+install( FILES
+ byteseditinterface.h valuecolumninterface.h
+ charcolumninterface.h zoominterface.h clipboardinterface.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/khexedit )
+
+
+##### other data ################################
+
+install( FILES kbytesedit.desktop DESTINATION ${SHARE_INSTALL_DIR}/servicetypes )