summaryrefslogtreecommitdiffstats
path: root/interfaces/kregexpeditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/kregexpeditor/CMakeLists.txt')
-rw-r--r--interfaces/kregexpeditor/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/interfaces/kregexpeditor/CMakeLists.txt b/interfaces/kregexpeditor/CMakeLists.txt
new file mode 100644
index 000000000..5b2f370c8
--- /dev/null
+++ b/interfaces/kregexpeditor/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### headers ###################################
+
+install( FILES
+ kregexpeditorinterface.h
+ DESTINATION ${INCLUDE_INSTALL_DIR} )
+
+##### other data ################################
+
+install( FILES kregexpeditor.desktop DESTINATION ${SHARE_INSTALL_DIR}/servicetypes )