summaryrefslogtreecommitdiffstats
path: root/interfaces/kscript/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/kscript/Makefile.am')
-rw-r--r--interfaces/kscript/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/interfaces/kscript/Makefile.am b/interfaces/kscript/Makefile.am
index a84d73863..41cf60792 100644
--- a/interfaces/kscript/Makefile.am
+++ b/interfaces/kscript/Makefile.am
@@ -10,7 +10,7 @@ lib_LTLIBRARIES = libkscript.la
libkscript_la_SOURCES = scriptmanager.cpp
libkscript_la_LDFLAGS = $(all_libraries) $(KDE_RPATH) -no-undefined
-libkscript_la_LIBADD = $(LIB_KIO)
+libkscript_la_LIBADD = $(LIB_KIO) $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEUI)
kscriptinclude_HEADERS = scriptinterface.h scriptclientinterface.h scriptmanager.h
kscriptincludedir = $(includedir)