summaryrefslogtreecommitdiffstats
path: root/interfaces/kspeech/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/kspeech/CMakeLists.txt')
-rw-r--r--interfaces/kspeech/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/interfaces/kspeech/CMakeLists.txt b/interfaces/kspeech/CMakeLists.txt
index f9205b83d..274e6e731 100644
--- a/interfaces/kspeech/CMakeLists.txt
+++ b/interfaces/kspeech/CMakeLists.txt
@@ -18,4 +18,8 @@ install( FILES
##### other data ################################
-install( FILES dcoptexttospeech.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE dcoptexttospeech.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/interfaces-desktops
+)