summaryrefslogtreecommitdiffstats
path: root/interfaces/tdescript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/tdescript/CMakeLists.txt')
-rw-r--r--interfaces/tdescript/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/interfaces/tdescript/CMakeLists.txt b/interfaces/tdescript/CMakeLists.txt
index 6b57cdeb9..276c6fb94 100644
--- a/interfaces/tdescript/CMakeLists.txt
+++ b/interfaces/tdescript/CMakeLists.txt
@@ -37,7 +37,11 @@ install( FILES
##### other data ################################
-install( FILES scriptinterface.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE scriptinterface.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/interfaces-desktops
+)
##### tdescript ###################################