summaryrefslogtreecommitdiffstats
path: root/kabc/formats/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kabc/formats/Makefile.am')
-rw-r--r--kabc/formats/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kabc/formats/Makefile.am b/kabc/formats/Makefile.am
index 5de6d6485..0b5978b20 100644
--- a/kabc/formats/Makefile.am
+++ b/kabc/formats/Makefile.am
@@ -5,7 +5,7 @@ kde_module_LTLIBRARIES = kabcformat_binary.la
kabcformat_binary_la_SOURCES = binaryformat.cpp
kabcformat_binary_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries) \
-no-undefined
-kabcformat_binary_la_LIBADD = $(top_builddir)/kabc/libkabc.la
+kabcformat_binary_la_LIBADD = $(LIB_KABC) $(LIB_QT) $(LIB_KDECORE)
kabcformat_binary_la_COMPILE_FIRST = $(top_builddir)/kabc/addressee.h
# these are the headers for your project