summaryrefslogtreecommitdiffstats
path: root/kabc/formats/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kabc/formats/Makefile.am')
-rw-r--r--kabc/formats/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/kabc/formats/Makefile.am b/kabc/formats/Makefile.am
deleted file mode 100644
index 57c2caaa3..000000000
--- a/kabc/formats/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-INCLUDES = -I$(top_srcdir)/kabc -I$(top_builddir)/kabc $(all_includes)
-
-kde_module_LTLIBRARIES = kabcformat_binary.la
-
-kabcformat_binary_la_SOURCES = binaryformat.cpp
-kabcformat_binary_la_LDFLAGS = -module $(KDE_PLUGIN) $(KDE_RPATH) $(all_libraries) \
- -no-undefined
-kabcformat_binary_la_LIBADD = $(LIB_KABC) $(LIB_QT) $(LIB_TDECORE)
-kabcformat_binary_la_COMPILE_FIRST = $(top_builddir)/kabc/addressee.h
-
-# these are the headers for your project
-noinst_HEADERS = binaryformat.h
-
-# let automoc handle all of the meta source files (moc)
-METASOURCES = AUTO
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kabcformat_binary.pot
-
-linkdir = $(kde_datadir)/kabc/formats
-link_DATA = binary.desktop
-EXTRA_DIST = $(link_DATA)