summaryrefslogtreecommitdiffstats
path: root/kabc/plugins/sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kabc/plugins/sql/Makefile.am')
-rw-r--r--kabc/plugins/sql/Makefile.am20
1 files changed, 0 insertions, 20 deletions
diff --git a/kabc/plugins/sql/Makefile.am b/kabc/plugins/sql/Makefile.am
deleted file mode 100644
index 3fa3986ce..000000000
--- a/kabc/plugins/sql/Makefile.am
+++ /dev/null
@@ -1,20 +0,0 @@
-INCLUDES = -I$(top_srcdir)/kabc -I$(top_builddir)/kabc $(all_includes)
-
-# these are the headers for your project
-noinst_HEADERS = resourcesql.h resourcesqlconfig.h
-
-kde_module_LTLIBRARIES = kabc_sql.la
-
-kabc_sql_la_SOURCES = resourcesql.cpp resourcesqlconfig.cpp
-
-kabc_sql_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-kabc_sql_la_LIBADD = ../../libkabc.la ../../../tdeui/libtdeui.la
-
-METASOURCES = AUTO
-
-messages: rc.cpp
- $(XGETTEXT) *.cpp -o $(podir)/kabc_sql.pot
-
-linkdir = $(kde_datadir)/tderesources/contact
-link_DATA = sql.desktop
-EXTRA_DIST = $(link_DATA)