summaryrefslogtreecommitdiffstats
path: root/kate/plugins/autobookmarker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/plugins/autobookmarker/Makefile.am')
-rw-r--r--kate/plugins/autobookmarker/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/kate/plugins/autobookmarker/Makefile.am b/kate/plugins/autobookmarker/Makefile.am
index 748dbb2e5..4465a88a7 100644
--- a/kate/plugins/autobookmarker/Makefile.am
+++ b/kate/plugins/autobookmarker/Makefile.am
@@ -2,16 +2,16 @@ INCLUDES = -I$(top_srcdir)/interfaces $(all_includes)
METASOURCES = AUTO
# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = ktexteditor_autobookmarker.la
+kde_module_LTLIBRARIES = tdetexteditor_autobookmarker.la
-ktexteditor_autobookmarker_la_SOURCES = autobookmarker.cpp
-ktexteditor_autobookmarker_la_LIBADD = $(top_builddir)/interfaces/ktexteditor/libktexteditor.la
-ktexteditor_autobookmarker_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
+tdetexteditor_autobookmarker_la_SOURCES = autobookmarker.cpp
+tdetexteditor_autobookmarker_la_LIBADD = $(top_builddir)/interfaces/tdetexteditor/libtdetexteditor.la
+tdetexteditor_autobookmarker_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
-kde_services_DATA = ktexteditor_autobookmarker.desktop
+kde_services_DATA = tdetexteditor_autobookmarker.desktop
confdir=$(kde_confdir)
-conf_DATA = ktexteditor_autobookmarkerrc
+conf_DATA = tdetexteditor_autobookmarkerrc
messages: rc.cpp
- $(XGETTEXT) *.cpp *.h -o $(podir)/ktexteditor_autobookmarker.pot
+ $(XGETTEXT) *.cpp *.h -o $(podir)/tdetexteditor_autobookmarker.pot