summaryrefslogtreecommitdiffstats
path: root/kate/plugins/insertfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/plugins/insertfile/CMakeLists.txt')
-rw-r--r--kate/plugins/insertfile/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kate/plugins/insertfile/CMakeLists.txt b/kate/plugins/insertfile/CMakeLists.txt
index 56bdfd9cd..db60547ae 100644
--- a/kate/plugins/insertfile/CMakeLists.txt
+++ b/kate/plugins/insertfile/CMakeLists.txt
@@ -29,7 +29,12 @@ link_directories(
##### other data ################################
-install( FILES tdetexteditor_insertfile.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdetexteditor_insertfile.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kate-desktops
+)
+
install( FILES tdetexteditor_insertfileui.rc DESTINATION ${DATA_INSTALL_DIR}/tdetexteditor_insertfile )