summaryrefslogtreecommitdiffstats
path: root/kate/plugins/isearch/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/plugins/isearch/CMakeLists.txt')
-rw-r--r--kate/plugins/isearch/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kate/plugins/isearch/CMakeLists.txt b/kate/plugins/isearch/CMakeLists.txt
index 38a042973..b27048597 100644
--- a/kate/plugins/isearch/CMakeLists.txt
+++ b/kate/plugins/isearch/CMakeLists.txt
@@ -27,7 +27,12 @@ link_directories(
##### other data ################################
-install( FILES tdetexteditor_isearch.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdetexteditor_isearch.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kate-desktops
+)
+
install( FILES tdetexteditor_isearchui.rc DESTINATION ${DATA_INSTALL_DIR}/tdetexteditor_isearch )