summaryrefslogtreecommitdiffstats
path: root/kate/plugins/kdatatool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/plugins/kdatatool/CMakeLists.txt')
-rw-r--r--kate/plugins/kdatatool/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kate/plugins/kdatatool/CMakeLists.txt b/kate/plugins/kdatatool/CMakeLists.txt
index 7ceccc10d..359ffbbc4 100644
--- a/kate/plugins/kdatatool/CMakeLists.txt
+++ b/kate/plugins/kdatatool/CMakeLists.txt
@@ -29,7 +29,12 @@ link_directories(
##### other data ################################
-install( FILES tdetexteditor_kdatatool.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdetexteditor_kdatatool.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kate-desktops
+)
+
install( FILES tdetexteditor_kdatatoolui.rc DESTINATION ${DATA_INSTALL_DIR}/tdetexteditor_kdatatool )