summaryrefslogtreecommitdiffstats
path: root/kate/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/scripts/CMakeLists.txt')
-rw-r--r--kate/scripts/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/kate/scripts/CMakeLists.txt b/kate/scripts/CMakeLists.txt
index 235cedd48..b01e9f1db 100644
--- a/kate/scripts/CMakeLists.txt
+++ b/kate/scripts/CMakeLists.txt
@@ -11,8 +11,14 @@
##### other data ################################
+tde_create_translated_desktop(
+ SOURCE jstest.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/katepart/scripts
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kate-desktops
+)
+
install( FILES
- jstest.desktop jstest.js script-indent-c-newline.js
+ jstest.js script-indent-c-newline.js
script-indent-c-char.js sort.js
DESTINATION ${DATA_INSTALL_DIR}/katepart/scripts )