summaryrefslogtreecommitdiffstats
path: root/kdecore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdecore/Makefile.am')
-rw-r--r--kdecore/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdecore/Makefile.am b/kdecore/Makefile.am
index 478c0e70a..b5a9c5a80 100644
--- a/kdecore/Makefile.am
+++ b/kdecore/Makefile.am
@@ -166,7 +166,7 @@ EXTRA_DIST = generate_keys.sh $(kdebug_DATA) \
kcharsets.lo: kentities.c
parser: kentities.gperf
- cd $(srcdir) && gperf -a -L "ANSI-C" -E -C -c -o -t -k '*' -Nkde_tqfindEntity -D -Hhash_Entity -Wwordlist_Entity -s 2 kentities.gperf > kentities.c
+ cd $(srcdir) && gperf -a -L "ANSI-C" -E -C -c -o -t -k '*' -Nkde_findEntity -D -Hhash_Entity -Wwordlist_Entity -s 2 kentities.gperf > kentities.c
bin_PROGRAMS = kde-config kgrantpty