summaryrefslogtreecommitdiffstats
path: root/kdecore/kconfig_compiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdecore/kconfig_compiler/CMakeLists.txt')
-rw-r--r--kdecore/kconfig_compiler/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kdecore/kconfig_compiler/CMakeLists.txt b/kdecore/kconfig_compiler/CMakeLists.txt
index d256d21c3..4acc09f51 100644
--- a/kdecore/kconfig_compiler/CMakeLists.txt
+++ b/kdecore/kconfig_compiler/CMakeLists.txt
@@ -11,8 +11,8 @@
include_directories(
${TQT_INCLUDE_DIRS}
- ${CMAKE_BINARY_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdecore
)
link_directories(
@@ -24,6 +24,6 @@ link_directories(
tde_add_executable( kconfig_compiler
SOURCES kconfig_compiler.cpp
- LINK kdecore-shared
+ LINK tdecore-shared
DESTINATION ${BIN_INSTALL_DIR}
)