summaryrefslogtreecommitdiffstats
path: root/kdefx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdefx/CMakeLists.txt')
-rw-r--r--kdefx/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kdefx/CMakeLists.txt b/kdefx/CMakeLists.txt
index 1c33bb8f6..1aa52627f 100644
--- a/kdefx/CMakeLists.txt
+++ b/kdefx/CMakeLists.txt
@@ -14,8 +14,8 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_BINARY_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdecore
)
link_directories(
@@ -33,7 +33,7 @@ install( FILES
##### libtdefx ##################################
-set( target kdefx )
+set( target tdefx )
set( ${target}_SRCS
kpixmap.cpp kpixmapsplitter.cpp kpixmapeffect.cpp