summaryrefslogtreecommitdiffstats
path: root/kdeprint/pics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdeprint/pics/CMakeLists.txt')
-rw-r--r--kdeprint/pics/CMakeLists.txt41
1 files changed, 41 insertions, 0 deletions
diff --git a/kdeprint/pics/CMakeLists.txt b/kdeprint/pics/CMakeLists.txt
new file mode 100644
index 000000000..ed6478325
--- /dev/null
+++ b/kdeprint/pics/CMakeLists.txt
@@ -0,0 +1,41 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ kdeprint_collate.png kdeprint_collate_reverse.png
+ kdeprint_color.png kdeprint_duplex_none.png
+ kdeprint_duplex_long.png kdeprint_duplex_short.png
+ kdeprint_grayscale.png kdeprint_landscape.png
+ kdeprint_nup1.png kdeprint_nup2.png kdeprint_nup4.png
+ kdeprint_portrait.png kdeprint_revlandscape.png
+ kdeprint_revportrait.png kdeprint_uncollate.png
+ kdeprint_uncollate_reverse.png kdeprint_nupother.png
+ kdeprint_prettyprint.png
+ DESTINATION ${DATA_INSTALL_DIR}/kdeprint/pics )
+
+tde_install_icons(
+ kdeprint_job kdeprint_job_error kdeprint_job_process
+ kdeprint_job_stopped kdeprint_printer kdeprint_printer_class
+ kdeprint_printer_class_stopped kdeprint_printer_defect
+ kdeprint_printer_remote kdeprint_printer_remote_stopped
+ kdeprint_printer_stopped kdeprint_printer_remote_process
+ kdeprint_printer_process kdeprint_printer_class_process
+ kdeprint_computer kdeprint_printer_infos history
+ kdeprint_printer_users filterstop kdeprint_job_completed
+ kdeprint_job_cancelled package_utilities kdeprint_enableprinter
+ kdeprint_stopprinter kdeprint_addprinter kdeprint_addpseudo
+ kdeprint_configmgr kdeprint_configsrv kdeprint_defaulthard
+ kdeprint_defaultsoft kdeprint_report kdeprint_testprinter
+ kdeprint_uploadsmb kdeprint_restartsrv kdeprint_inklevel
+ kdeprint_printstate kdeprint_queuestate
+ DESTINATION ${DATA_INSTALL_DIR}/kdeprint/icons )