summaryrefslogtreecommitdiffstats
path: root/kdeui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdeui/CMakeLists.txt')
-rw-r--r--kdeui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/kdeui/CMakeLists.txt b/kdeui/CMakeLists.txt
index 9215c2860..e40154333 100644
--- a/kdeui/CMakeLists.txt
+++ b/kdeui/CMakeLists.txt
@@ -162,6 +162,7 @@ configure_file( ${CMAKE_SOURCE_DIR}/cmake/modules/template_dummy_cpp.cmake dummy
tde_add_library( ${target} SHARED
SOURCES ${CMAKE_CURRENT_BINARY_DIR}/dummy.cpp
+ LINK ${TQT_LIBRARIES}
VERSION 4.2.0
DESTINATION ${LIB_INSTALL_DIR}
)