summaryrefslogtreecommitdiffstats
path: root/kinit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kinit/CMakeLists.txt')
-rw-r--r--kinit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kinit/CMakeLists.txt b/kinit/CMakeLists.txt
index 8cb794673..c64bcfc33 100644
--- a/kinit/CMakeLists.txt
+++ b/kinit/CMakeLists.txt
@@ -111,7 +111,7 @@ set( target kstartupconfig )
tde_add_executable( ${target} AUTOMOC
SOURCES kstartupconfig.cpp
- LINK kdefakes-shared
+ LINK kdefakes-shared ${TQT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)