summaryrefslogtreecommitdiffstats
path: root/kio/kfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kio/kfile/CMakeLists.txt')
-rw-r--r--kio/kfile/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/kio/kfile/CMakeLists.txt b/kio/kfile/CMakeLists.txt
index e9e7540b7..d22a954da 100644
--- a/kio/kfile/CMakeLists.txt
+++ b/kio/kfile/CMakeLists.txt
@@ -9,6 +9,8 @@
#
#################################################
+add_subdirectory( tests )
+
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}