summaryrefslogtreecommitdiffstats
path: root/kio/kssl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kio/kssl/CMakeLists.txt')
-rw-r--r--kio/kssl/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kio/kssl/CMakeLists.txt b/kio/kssl/CMakeLists.txt
index c6a383adb..377cd9d01 100644
--- a/kio/kssl/CMakeLists.txt
+++ b/kio/kssl/CMakeLists.txt
@@ -16,11 +16,11 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_BINARY_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}/dcop
- ${CMAKE_SOURCE_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdecore/network
- ${CMAKE_SOURCE_DIR}/kdeui
+ ${CMAKE_SOURCE_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdecore/network
+ ${CMAKE_SOURCE_DIR}/tdeui
${CMAKE_SOURCE_DIR}/kwallet/client
)