summaryrefslogtreecommitdiffstats
path: root/kio/misc/kfile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kio/misc/kfile/Makefile.am')
-rw-r--r--kio/misc/kfile/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kio/misc/kfile/Makefile.am b/kio/misc/kfile/Makefile.am
new file mode 100644
index 000000000..94c7dada9
--- /dev/null
+++ b/kio/misc/kfile/Makefile.am
@@ -0,0 +1,10 @@
+METASOURCES = AUTO
+
+noinst_HEADERS = fileprops.h
+INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/kio/kio $(all_includes)
+
+bin_PROGRAMS = kfile
+kfile_SOURCES = fileprops.cpp
+kfile_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kfile_LDADD = $(LIB_KIO)
+