summaryrefslogtreecommitdiffstats
path: root/kio/misc/ksendbugmail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kio/misc/ksendbugmail/Makefile.am')
-rw-r--r--kio/misc/ksendbugmail/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/kio/misc/ksendbugmail/Makefile.am b/kio/misc/ksendbugmail/Makefile.am
new file mode 100644
index 000000000..f2bb2aebc
--- /dev/null
+++ b/kio/misc/ksendbugmail/Makefile.am
@@ -0,0 +1,26 @@
+# This file is part of the KDE libraries
+# Copyright (C) 2000 Stephan Kulow <coolo@kde.org>
+
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Library General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Library General Public License for more details.
+
+# You should have received a copy of the GNU Library General Public License
+# along with this library; see the file COPYING.LIB. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor,
+# Boston, MA 02110-1301, USA.
+
+bin_PROGRAMS = ksendbugmail
+INCLUDES= -I$(srcdir)/.. $(all_includes)
+
+ksendbugmail_SOURCES = main.cpp smtp.cpp
+ksendbugmail_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+ksendbugmail_LDADD = ../../libkio.la
+
+METASOURCES = AUTO