summaryrefslogtreecommitdiffstats
path: root/kioslave/http/kcookiejar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kioslave/http/kcookiejar/CMakeLists.txt')
-rw-r--r--kioslave/http/kcookiejar/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/kioslave/http/kcookiejar/CMakeLists.txt b/kioslave/http/kcookiejar/CMakeLists.txt
index 9ae76c0d4..eef5e9654 100644
--- a/kioslave/http/kcookiejar/CMakeLists.txt
+++ b/kioslave/http/kcookiejar/CMakeLists.txt
@@ -13,11 +13,11 @@ include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}
${CMAKE_SOURCE_DIR}/dcop
- ${CMAKE_SOURCE_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdeui
+ ${CMAKE_SOURCE_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdeui
)
link_directories(
@@ -40,9 +40,9 @@ set( ${target}_SRCS
main.cpp
)
-tde_add_kdeinit_executable( ${target} AUTOMOC
+tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kdecore-shared
+ LINK tdecore-shared
)
@@ -57,7 +57,7 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kdeui-shared kdeinit_kded-shared
+ LINK tdeui-shared tdeinit_kded-shared
DEPENDENCIES dcopidl
DESTINATION ${PLUGIN_INSTALL_DIR}
)