summaryrefslogtreecommitdiffstats
path: root/kmdi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmdi/CMakeLists.txt')
-rw-r--r--kmdi/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kmdi/CMakeLists.txt b/kmdi/CMakeLists.txt
index 1814876a1..ab54cb550 100644
--- a/kmdi/CMakeLists.txt
+++ b/kmdi/CMakeLists.txt
@@ -16,11 +16,11 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}/res
- ${CMAKE_BINARY_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdefx
- ${CMAKE_SOURCE_DIR}/kdeui
+ ${CMAKE_SOURCE_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdefx
+ ${CMAKE_SOURCE_DIR}/tdeui
${CMAKE_SOURCE_DIR}/kutils
${CMAKE_SOURCE_DIR}/kmdi
)