summaryrefslogtreecommitdiffstats
path: root/kmdi/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmdi/test/Makefile.am')
-rw-r--r--kmdi/test/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/kmdi/test/Makefile.am b/kmdi/test/Makefile.am
new file mode 100644
index 000000000..73e0b8a13
--- /dev/null
+++ b/kmdi/test/Makefile.am
@@ -0,0 +1,10 @@
+check_PROGRAMS = kfourchildren
+METASOURCES = AUTO
+
+INCLUDES = -I$(top_srcdir)/kmdi -I.. $(all_includes)
+
+kfourchildren_SOURCES = hello.cpp main.cpp mainwidget.cpp
+kfourchildren_LDFLAGS = -no-undefined $(all_libraries)
+kfourchildren_LDADD = $(top_builddir)/kmdi/libkmdi.la \
+ $(top_builddir)/kutils/libkutils.la
+