summaryrefslogtreecommitdiffstats
path: root/kspell2/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kspell2/plugins/CMakeLists.txt')
-rw-r--r--kspell2/plugins/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/kspell2/plugins/CMakeLists.txt b/kspell2/plugins/CMakeLists.txt
new file mode 100644
index 000000000..062d033d2
--- /dev/null
+++ b/kspell2/plugins/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+if( WITH_ASPELL )
+ add_subdirectory( aspell )
+endif(WITH_ASPELL)
+
+if( WITH_HSPELL )
+ add_subdirectory( hspell )
+endif(WITH_HSPELL)
+
+add_subdirectory( ispell )